Juniper EX3400 48PORT SWITCH gestito L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Schwarz

822,97 €

più 25,00 € di spedizione

Direttamente a casa tua

mar 06 – mer 07 ottobre

Reso gratuito – 14 giorni

Le nostre offertemigliori
Hub e molto altro
Prodotti simili
Immagine prodotto di Ruijie Networks RG-CS83-24GT4XS-P, gestito, L3, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), 1U
Ruijie Networks RG-CS83-24GT4XS-P, gestito, L3, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), 1U
852,21 €
-49,96 €
802,25 €
Venditore: PolisElectro
Immagine prodotto di NETGEAR GS108LP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black. Grey
NETGEAR GS108LP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black. Grey
4,8Punteggio medio: 4,8 su 5Numero di recensioni: 8
107,65 €
Venditore: NetworkTechnologies
Immagine prodotto di NETGEAR GSM4230UP Gestito L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Nero
NETGEAR GSM4230UP Gestito L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Nero
4.142,88 €
Venditore: Shop-Mediarado
Immagine prodotto di Allied Telesis AT-FS980M/28-50 Managed L3 Fast Ethernet (10/100) Power over Ethernet (PoE) Grau
Allied Telesis AT-FS980M/28-50 Managed L3 Fast Ethernet (10/100) Power over Ethernet (PoE) Grau
860,35 €
Venditore: PolisElectro
Immagine prodotto di NETGEAR MSM4332 Managed L3 Power over Ethernet (PoE) 1U Schwarz
NETGEAR MSM4332 Managed L3 Power over Ethernet (PoE) 1U Schwarz
4.980,90 €
Venditore: NetworkTechnologies
Immagine prodotto di NETGEAR GS116EPP Managed L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grau
NETGEAR GS116EPP Managed L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grau
313,99 €
Spedizione gratuita
Venditore: Onlyforweb
Immagine prodotto di EnGenius ECS1552P Netzwerk-Switch gestito L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grau (ECS1552P)
EnGenius ECS1552P Netzwerk-Switch gestito L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grau (ECS1552P)
900,35 €
Venditore: NetworkTechnologies
Immagine prodotto di NETGEAR M4250-10G2F Gestito L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Nero
NETGEAR M4250-10G2F Gestito L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Nero
827,68 €
Venditore: Shop-Mediarado
Immagine prodotto di Allied Telesis AT-GS980MX/28PSM-50 Netzwerk-Switch gestito L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grau
Allied Telesis AT-GS980MX/28PSM-50 Netzwerk-Switch gestito L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grau
1.920,76 €
Spedizione gratuita
Venditore: IT-Planet
Immagine prodotto di HPE OfficeConnect 1950 48G 2SFP+ 2XGT Gestito L3 Gigabit Ethernet (10/100/1000) 1U Grau
HPE OfficeConnect 1950 48G 2SFP+ 2XGT Gestito L3 Gigabit Ethernet (10/100/1000) 1U Grau
525,28 €
Venditore: Shop-Mediarado
Immagine prodotto di ALLNET ALL0489V4 Netzwerk-Switch Power over Ethernet (PoE) Schwarz (ALL0489V4)
ALLNET ALL0489V4 Netzwerk-Switch Power over Ethernet (PoE) Schwarz (ALL0489V4)
59,08 €
Venditore: TEC-MORE
Immagine prodotto di EnGenius ECS2512 Netzwerk-Switch Managed L2+ Schwarz (ECS2512)
EnGenius ECS2512 Netzwerk-Switch Managed L2+ Schwarz (ECS2512)
5,0Punteggio medio: 5,0 su 5Numero di recensioni: 1
403,00 €
Spedizione gratuita
Venditore: NovaMBSmart
Immagine prodotto di TP-Link ES228GP switch di rete Gestito L2 Gigabit Ethernet (10/100/1000) Supporto Power over Ethernet (PoE) Nero
TP-Link ES228GP switch di rete Gestito L2 Gigabit Ethernet (10/100/1000) Supporto Power over Ethernet (PoE) Nero
251,40 €
Spedizione gratuita
Venditore: Ultrashop
Immagine prodotto di Cambium Networks EX1028-P Gestito L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grigio
Cambium Networks EX1028-P Gestito L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grigio
305,85 €
Venditore: TEC-MORE
Immagine prodotto di Zyxel XGS2220-30HP Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
Zyxel XGS2220-30HP Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
677,83 €
Spedizione gratuita
Venditore: E-System
Immagine prodotto di Juniper EX4100-48T - 1 Gbps Power over Ethernet (PoE) 1U grigio
Juniper EX4100-48T - 1 Gbps Power over Ethernet (PoE) 1U grigio
4.261,99 €
Spedizione gratuita
Venditore: GRPARTS
Immagine prodotto di NETGEAR GS308LP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Desktop Schwarz
NETGEAR GS308LP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Desktop Schwarz
119,29 €
Spedizione gratuita
Venditore: GRPARTS
Immagine prodotto di TP-Link Omada SX3016F Netzwerk-Switch Managed L2+/L3 Schwarz (SX3016F)
TP-Link Omada SX3016F Netzwerk-Switch Managed L2+/L3 Schwarz (SX3016F)
565,38 €
Venditore: geniuzcom
Immagine prodotto di NETGEAR GS105EP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grau
NETGEAR GS105EP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grau
98,15 €
Venditore: NetworkTechnologies
Immagine prodotto di Zyxel GS1350-12HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Gray
Zyxel GS1350-12HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Gray
254,44 €
Venditore: VISO

Maggiori informazioni sul prodotto

Descrizione e dati del prodotto

Questi dispositivi compatti a configurazione fissa 1U offrono un livello di prestazioni e di gestione finora disponibile solo negli switch di accesso ad alte prestazioni.

Con modelli a 24 o 48 porte 10/100/1000BASE-T, gli switch EX3400 supportano anche la tecnologia IEEE 802.3af Power over Ethernet (PoE) o 802. Sono disponibili quattro porte uplink SFP/SFP+ con supporto dual mode (GbE/10GbE) sul pannello frontale e due porte QSFP+ da 40 GbE per collegare gli switch ai dispositivi upstream.

L'EX3400 supporta l'esclusiva tecnologia Virtual Chassis di Juniper per collegare in rete fino a 10 switch che possono essere gestiti come un unico dispositivo. L'EX3400 può anche fungere da dispositivo satellite in una distribuzione Juniper Junos Fusion Enterprise, aggregando più switch di accesso in una piattaforma di gestione logica.



Con modelli dotati di 24 o 48 porte 10/100/1000BASE-T, gli switch EX3400 supportano anche il protocollo IEEE 802.3af Power over Ethernet (PoE) o 802. Sono disponibili quattro porte uplink SFP/SFP+ con supporto dual mode (GbE/10GbE) sul pannello frontale e due porte QSFP+ da 40 GbE per il collegamento degli switch ai dispositivi upstream.L'EX3400 supporta l'esclusiva tecnologia Virtual Chassis di Juniper per collegare in rete fino a 10 switch che possono essere gestiti come un unico dispositivo. L'EX3400 può anche fungere da dispositivo satellite in una distribuzione Juniper Junos Enterprise, aggregando un gran numero di switch di accesso in una piattaforma di gestione logica.\r\r Main features \r \r Management functions \r Switch type managed \r Switch level L2/L3 \r MIB support RFC 1155, RFC 1157, RFC 1212, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1212, RFC 1724, RFC 1905, RFC 1981, RFC 2011, RFC 2012, RFC 2013, RFC 2096, RFC 2287, RFC 2328, RFC 2460, RFC 2464, RFC 2570-2575, RFC 2576, RFC 2578, RFC 2579, RFC 2665, RFC 2819, RFC 2863, RFC 2922, RFC 2925, RFC 3413, RFC 3621, RFC 3810, RFC 4188, RFC 4213, RFC 4291, RFC 4363, RFC 4443, RFC 4861, RFC 4862, RFC 5643 \r Supporto Quality of Service (QoS) Sì \r Supporto multicast Sì \r Gestione basata su Web Sì \r Protocollo eventi di sistema Sì \r Ispezione ARP Sì \r \r Connessioni e interfacce \r Numero di porte RJ a commutazione di base45 porte Ethernet 48 \r Tipo di porte Ethernet RJ-45 a commutazione di base Gigabit Ethernet (10/100/1000) \r Numero di slot modulo SFP+ 4 \r Numero di slot modulo QSFP + 2 \r Tecnologia di cablaggio Ethernet in rame 10BASE-T, 100BASE-T, 1000BASE-T \r \r Rete \r Standard di rete IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3z \r\a il Port Mirroring Sì \r\a Link Aggregation Sì \r\a il Client DHCP Sì \r\a il Server DHCP Sì \r\a il Routing IP Sì \r\a IGMP snooping Sì \r\a Auto MDI/MDI-X Sì \r\a lo Spanning Tree Protocol Sì \r\a 10.0Protocollo Spanning Tree Sì \r Supporto 10G Sì \r Supporto VLAN Sì \r VLAN basata su porta Sì \r \r Trasmissione dati \r Tabella indirizzi MAC 32000 voci \r Capacità di routing / switch 336 G/Capacità di routing 336 Gbps \r Throughput 250 Mpps \r Store-and-forward Sì \r Numero di VLAN 4093 \r Supporto Jumbo frames Sì \r Jumbo frames 9216 \r \r Cavo ottico \r Cavo Ethernet Tecnologia di cablaggio 1000BASE-X \r \r Sicurezza \r Algoritmi di sicurezza supportati 802. 1x RADUS HTTPS \ron è supportato.1x RADIUS, HTTPS, SNMP, SSH-2 \r Lista di controllo degli accessi Sì \r Autenticazione basata su MAC, autenticazione basata su porta \r \r Design \r Montaggio su rack No \r Fattore di forma 1U \r Colore del prodotto Nero \r Sicurezza UL-UL60950-1, C-UL CAN/CSA 22.2 No.60950-1, TUV/GS a EN 60950-1, CB-IEC60950-1, EN 60825-1 \r Compatibilità elettromagnetica FCC 47CFR 15 A, EN 55022 A, ICES-003 A, VCCI A, AS/NZS CISPR 22 A, CISPR 22 A, EN 55024, EN 300386,\r \r Prestazioni \r Impilabile Sì \r Impilabilità virtuale (unità) 10 \r Processore integrato Sì \r Frequenza di clock del processore 1000 MHz \r Memoria RAM 2000 MB \r Tipo di memoria DRAM \r Memoria Flash 2000 MB \r Livello di rumorosità 46 dB \r \r Energia \r Consumo (max.) 120 W \r) 120 W \r \r Power over Ethernet (PoE) \r Supporto Power over Ethernet (PoE) Sì \r Numero di porte Power over Ethernet plus (PoE+) 48 \r \r Condizioni operative \r Intervallo di temperatura durante il funzionamento 0 - 45 °C \r Intervallo di temperatura durante lo stoccaggio 40 - 70 °C \r Intervallo di umidità 70 °C \r Umidità in esercizio 10 - 85% \r Umidità (fuori esercizio) 0 - 95% \r Altitudine in esercizio 0 - 3048 m \r Altitudine in stoccaggio 3048 - 4877 m \r \r Peso e dimensioni \r Larghezza 437 mm \r Profondità 350 mm \r Altezza 44 mm \r Peso 5. 74 kg,74 kg \rón

Switch JUNIPER, 48 porte, MNGD L2/L3, Gigabit-Ethernet, 10/100/1000 PoE, 1 HE EX3400-48P
Caratteristiche di rete
VoIP
WLAN
Colore
Nero
Peso
5.74 kg
Numero di pezzi
1
Codice del produttore
EX3400-48P
Codice EAN
832938071001
0832938071001

Caratteristiche di rete
VoIP
WLAN
Colore
Nero
Peso
5.74 kg
Numero di pezzi
1
Codice del produttore
EX3400-48P
Codice EAN
832938071001
0832938071001
Si abbina bene anche a questo
Immagine prodotto di Google Home GA01892-EU Google Nest Hub 2 carbon Smart Home Assistant
Google Home GA01892-EU Google Nest Hub 2 carbon Smart Home Assistant
4,6Punteggio medio: 4,6 su 5Numero di recensioni: 109
415,16 €
Spedizione gratuita
Venditore: NovaMBSmart
Immagine prodotto di TP-LINK TP-LINK Tapo H500 Unità base
TP-LINK TP-LINK Tapo H500 Unità base
4,7Punteggio medio: 4,7 su 5Numero di recensioni: 7
129,00 €
-9,09 €
119,91 €
Spedizione gratuita
Venditore: Tecstore24
Immagine prodotto di Ubiquiti UA-Hub-Door-Mini Ubiquiti Access Door Hub Mini
Ubiquiti UA-Hub-Door-Mini Ubiquiti Access Door Hub Mini
5,0Punteggio medio: 5,0 su 5Numero di recensioni: 1
163,95 €
Spedizione gratuita
Venditore: GRPARTS
Immagine prodotto di Aqara HUB M3 senza fili nero
Aqara HUB M3 senza fili nero
4,8Punteggio medio: 4,8 su 5Numero di recensioni: 6
146,00 €
Venditore: NetworkTechnologies
Immagine prodotto di Fritz Dect 200 International Presa Intelligente per la Casa 1,1 W Bianco
Fritz Dect 200 International Presa Intelligente per la Casa 1,1 W Bianco
5,0Punteggio medio: 5,0 su 5Numero di recensioni: 1
157,00 €
Spedizione gratuita
Venditore: NovaMBSmart
Immagine prodotto di Innr Zigbee Bridge, funziona con Alexa e Google Assistant, hub per l'illuminazione intelligente con controllo tramite app
Innr Zigbee Bridge, funziona con Alexa e Google Assistant, hub per l'illuminazione intelligente con controllo tramite app
4,0Punteggio medio: 4,0 su 5Numero di recensioni: 3
59,85 €
Spedizione gratuita
Venditore: Arboremedia
Immagine prodotto di Satechi ST-HUCPHSD replicatore di porte e docking station per laptop USB 3.2 Gen 2 (3.1 Gen 2) Type-C Nero
Satechi ST-HUCPHSD replicatore di porte e docking station per laptop USB 3.2 Gen 2 (3.1 Gen 2) Type-C Nero
4,5Punteggio medio: 4,5 su 5Numero di recensioni: 2
58,32 €
Spedizione gratuita
Venditore: Shelter
Immagine prodotto di Philips 8718696511800 controllo luce intelligente ad uso domestico Cablato Bianco
Philips 8718696511800 controllo luce intelligente ad uso domestico Cablato Bianco
4,5Punteggio medio: 4,5 su 5Numero di recensioni: 20
98,36 €
Spedizione gratuita
Venditore: Schnaeppchen-Schuppen
Immagine prodotto di everHome EcoTracker IR I Lettura del contatore elettrico EHZ I Lettura della testa Smartmeter I App
everHome EcoTracker IR I Lettura del contatore elettrico EHZ I Lettura della testa Smartmeter I App
4,6Punteggio medio: 4,6 su 5Numero di recensioni: 14
99,80 €
Venditore: TEC-MORE
Immagine prodotto di Amazon Echo Studio (2025) Assistente vocale Grafite
Amazon Echo Studio (2025) Assistente vocale Grafite
4,7Punteggio medio: 4,7 su 5Numero di recensioni: 18
245,14 €
-10,97 €
234,17 €
Spedizione gratuita
Venditore: DigitalBayShop
Immagine prodotto di AVM FRITZ!Smart Home Gateway
AVM FRITZ!Smart Home Gateway
4,8Punteggio medio: 4,8 su 5Numero di recensioni: 10
107,02 €
-7,05 €
99,97 €
Venditore: TEC-MORE
Immagine prodotto di Reolink RLA-PS1 PoE Switch - Switch
Reolink RLA-PS1 PoE Switch - Switch
92,15 €
Venditore: TEC-MORE
Immagine prodotto di Mercusys MS105G Switch Ethernet 5 Porte Gigabit - Plug and Play, Risparmio Energetico
Mercusys MS105G Switch Ethernet 5 Porte Gigabit - Plug and Play, Risparmio Energetico
16,89 €
Spedizione gratuita
Venditore: YEPPON-ITALIA
Immagine prodotto di Sonoff Bramka ZigBee SONOFF Dongle Plus MG24 (Home Assistant, openHAB, Zigbee2MQTT)
Sonoff Bramka ZigBee SONOFF Dongle Plus MG24 (Home Assistant, openHAB, Zigbee2MQTT)
4,4Punteggio medio: 4,4 su 5Numero di recensioni: 12
41,30 €
Venditore: NetworkTechnologies
Immagine prodotto di Aplic USB High Speed Video Grabber - Convertitore Audio Video - PAL NTSC - Digitalizzare film e video - Grabber - Convertitore - Software PotPlayer
Aplic USB High Speed Video Grabber - Convertitore Audio Video - PAL NTSC - Digitalizzare film e video - Grabber - Convertitore - Software PotPlayer
4,8Punteggio medio: 4,8 su 5Numero di recensioni: 8
19,95 €
Spedizione gratuita
Venditore: Ganz-Einfach
Immagine prodotto di Somfy Steuerung zentr.Bedienung TaHoma Switch PC 1870594 (1870594)
Somfy Steuerung zentr.Bedienung TaHoma Switch PC 1870594 (1870594)
5,0Punteggio medio: 5,0 su 5Numero di recensioni: 5
172,06 €
Spedizione gratuita
Venditore: Morelenet
Immagine prodotto di UGREEN HUB USB-A 3.0 a 3x USB-A / 1x RJ45 1000 Mbps - Nero
UGREEN HUB USB-A 3.0 a 3x USB-A / 1x RJ45 1000 Mbps - Nero
4,6Punteggio medio: 4,6 su 5Numero di recensioni: 5
30,88 €
Spedizione gratuita
Venditore: Morelenet
Immagine prodotto di NETGEAR GS305 Unmanaged L2 Gigabit Ethernet (10/100/1000) Black
NETGEAR GS305 Unmanaged L2 Gigabit Ethernet (10/100/1000) Black
5,0Punteggio medio: 5,0 su 5Numero di recensioni: 8
33,35 €
Spedizione gratuita
Venditore: Morelenet
Immagine prodotto di Xiaomi Smart Home Hub 2 Wireless Bianco
Xiaomi Smart Home Hub 2 Wireless Bianco
4,4Punteggio medio: 4,4 su 5Numero di recensioni: 5
39,77 €
Spedizione gratuita
Venditore: Morelenet
Immagine prodotto di Hub Primewire USB 3.2 Gen2, distributore a 7 porte attivo con alimentazione, 10 Gbit/s
Hub Primewire USB 3.2 Gen2, distributore a 7 porte attivo con alimentazione, 10 Gbit/s
4,9Punteggio medio: 4,9 su 5Numero di recensioni: 17
37,95 €
Spedizione gratuita
Venditore: Ganz-Einfach
Immagine prodotto di AVM 20002905 AVM FRITZ!DECT 440 Smart Home Wandtaster
AVM 20002905 AVM FRITZ!DECT 440 Smart Home Wandtaster
4,3Punteggio medio: 4,3 su 5Numero di recensioni: 11
207,00 €
Spedizione gratuita
Venditore: NovaMBSmart
Immagine prodotto di Anker PowerExpand+ 332
Anker PowerExpand+ 332
22,53 €
Venditore: TR8
Immagine prodotto di Adattatore - Lettore di schede - Lightning - SD / Micro SD - USB OTG - Funzione di ricarica - per iPhone iPad
Adattatore - Lettore di schede - Lightning - SD / Micro SD - USB OTG - Funzione di ricarica - per iPhone iPad
4,5Punteggio medio: 4,5 su 5Numero di recensioni: 13
18,98 €
Venditore: Zenwire
Immagine prodotto di PLANET GSD-908HP PLANET 8-Port 10/100/1000T 802.3at PoE 1-Port Gigabit Desktop Switch
PLANET GSD-908HP PLANET 8-Port 10/100/1000T 802.3at PoE 1-Port Gigabit Desktop Switch
127,65 €
Spedizione gratuita
Venditore: SuperMerchant
Immagine prodotto di MikroTik  Netzadapter 24V 1.2A
MikroTik Netzadapter 24V 1.2A
3,5Punteggio medio: 3,5 su 5Numero di recensioni: 2
5,33 €
Venditore: GETIC
Immagine prodotto di Atlantis Switch 10 Porte PoE 120W Metallo VLAN Extended
Atlantis Switch 10 Porte PoE 120W Metallo VLAN Extended
58,26 €
Spedizione gratuita
Venditore: DigitalBayShop
Immagine prodotto di HAMA Hub USB-A 3.0 4 porte 5 Gbit/s
HAMA Hub USB-A 3.0 4 porte 5 Gbit/s
4,7Punteggio medio: 4,7 su 5Numero di recensioni: 20
17,90 €
Venditore: KOKA
Immagine prodotto di WiZ 8719514552685 spina intelligente Home Bianco
WiZ 8719514552685 spina intelligente Home Bianco
5,0Punteggio medio: 5,0 su 5Numero di recensioni: 1
17,69 €
Venditore: Feim-SK
Immagine prodotto di Materia intelligente Switchbot Hub 2 Wifi Homekit Ble Ir
Materia intelligente Switchbot Hub 2 Wifi Homekit Ble Ir
66,34 €
Spedizione gratuita
Venditore: Schmuck-und-Uhren
Immagine prodotto di CUZ Linksys LGS105-EU
CUZ Linksys LGS105-EU
3,7Punteggio medio: 3,7 su 5Numero di recensioni: 3
19,61 €
Spedizione gratuita
Venditore: Cybertec24

Ancora nessuna recensione dei clienti disponibile

Per questo prodotto non sono ancora disponibili recensioni.

I nostri suggerimenti per te
Immagine prodotto di Ubiquiti - USW-48-POE - Switch
Ubiquiti - USW-48-POE - Switch
681,45 €
Spedizione gratuita
Venditore: SuperMerchant
Immagine prodotto di Ubiquiti UniFi Network Video Recorder Instant Kit - Switch - 6 porte
Ubiquiti UniFi Network Video Recorder Instant Kit - Switch - 6 porte
910,20 €
-48,05 €
862,15 €
Venditore: NetworkTechnologies
Immagine prodotto di HPE Networking Instant On 1930 Switch 48p Gbit CL4 PoE
HPE Networking Instant On 1930 Switch 48p Gbit CL4 PoE
712,15 €
Venditore: NetworkTechnologies
Immagine prodotto di PLANET 24-Port 1000T 802.3at PoE + 2-Port 1000X SFP (260W)
PLANET 24-Port 1000T 802.3at PoE + 2-Port 1000X SFP (260W)
292,94 €
Spedizione gratuita
Venditore: SuperMerchant
Immagine prodotto di PLANET 1-Port 10/100/1000T Ethernet over Coaxial Converter
PLANET 1-Port 10/100/1000T Ethernet over Coaxial Converter
177,99 €
Spedizione gratuita
Venditore: SuperMerchant
Immagine prodotto di Planet Technology Corp. GSD-1222VHP PLANET 8-Port 10/100/1000T 802.3at PoE + 2-Port GE + 2x SFP
Planet Technology Corp. GSD-1222VHP PLANET 8-Port 10/100/1000T 802.3at PoE + 2-Port GE + 2x SFP
173,24 €
Spedizione gratuita
Venditore: SuperMerchant
Immagine prodotto di Tenda TEM2010F Switch Ethernet 8 Porte 2.5G Non Gestito Nero Montabile a Parete
Tenda TEM2010F Switch Ethernet 8 Porte 2.5G Non Gestito Nero Montabile a Parete
129,96 €
Spedizione gratuita
Venditore: DigitalBayShop
Immagine prodotto di Splitter HDMI, 1x ingresso, 8x uscite risoluzione 4K x 2K, HOPE R
Splitter HDMI, 1x ingresso, 8x uscite risoluzione 4K x 2K, HOPE R
42,38 €
8% Buono acquisto
Venditore: TorentSolutions
Immagine prodotto di Alta Labs ALTA-S8-POE-INTL Alta Labs Switch 8 port PoE 4*PoE 60W
Alta Labs ALTA-S8-POE-INTL Alta Labs Switch 8 port PoE 4*PoE 60W
75,00 €
Spedizione gratuita
Venditore: Batna24
Immagine prodotto di Splitter HOPE R, HDMI 2.0 4K@60Hz HDR, 3D con HDCP 2.2, 1 ingresso 4 uscite, nero
Splitter HOPE R, HDMI 2.0 4K@60Hz HDR, 3D con HDCP 2.2, 1 ingresso 4 uscite, nero
38,60 €
8% Buono acquisto
Venditore: TorentSolutions
Immagine prodotto di Adattatore - Hub USB-C 4 in 1 - HDMI 4K - VGA Full HD - USB 3.0 - PD 87W - Adattatore multiporta
Adattatore - Hub USB-C 4 in 1 - HDMI 4K - VGA Full HD - USB 3.0 - PD 87W - Adattatore multiporta
4,9Punteggio medio: 4,9 su 5Numero di recensioni: 9
20,99 €
Venditore: Zenwire
Immagine prodotto di Adattatore - Lettore di schede - Lightning - SD / Micro SD - USB OTG - Funzione di ricarica - per iPhone iPad
Adattatore - Lettore di schede - Lightning - SD / Micro SD - USB OTG - Funzione di ricarica - per iPhone iPad
4,5Punteggio medio: 4,5 su 5Numero di recensioni: 13
18,98 €
Venditore: Zenwire
Immagine prodotto di Hub USB-C 5 in 1 Zenwire: 2x HDMI, VGA, USB, PD 100 W
Hub USB-C 5 in 1 Zenwire: 2x HDMI, VGA, USB, PD 100 W
29,99 €
Venditore: Zenwire
Immagine prodotto di Adattatore - Hub USB-C 9 in 1 - HDMI - RJ-45 Fast Ethernet - SD - Power Delivery 3.0 - per Apple MacBook - per Andoid
Adattatore - Hub USB-C 9 in 1 - HDMI - RJ-45 Fast Ethernet - SD - Power Delivery 3.0 - per Apple MacBook - per Andoid
4,9Punteggio medio: 4,9 su 5Numero di recensioni: 9
19,99 €
Venditore: Zenwire
Immagine prodotto di Mini adattatore - Carplay - Android - per auto - senza fili - CarLink Audio USB USB-C - 10 m
Mini adattatore - Carplay - Android - per auto - senza fili - CarLink Audio USB USB-C - 10 m
23,99 €
Venditore: Zenwire
Immagine prodotto di HOPE R HDMI Switch 4 ingressi 1 uscita HDMI e audio, telecomando, HDR+ARC supporta 3D e UHD 4K, nero
HOPE R HDMI Switch 4 ingressi 1 uscita HDMI e audio, telecomando, HDR+ARC supporta 3D e UHD 4K, nero
29,60 €
8% Buono acquisto
Venditore: TorentSolutions
Immagine prodotto di 3 in 1 da USB 3.1 Type-C a HDMI 4K@60Hz, VGA e connessione audio da 3,5 mm, nero, HOPE R
3 in 1 da USB 3.1 Type-C a HDMI 4K@60Hz, VGA e connessione audio da 3,5 mm, nero, HOPE R
30,95 €
8% Buono acquisto
Venditore: TorentSolutions
Immagine prodotto di LevelOne GEU-0521 - Switch - 4 x 10/100/1000 + 1 x Gigabit SFP - Desktop, wandmontierbar (GEU-0521)
LevelOne GEU-0521 - Switch - 4 x 10/100/1000 + 1 x Gigabit SFP - Desktop, wandmontierbar (GEU-0521)
90,31 €
Spedizione gratuita
Venditore: DigitalBayShop
Immagine prodotto di Hub USB 3.1 Tipo C, 8 in 1 HDMI/USB3.0/USB2.0/2xUSB3.1-C/RJ45/SD/TF, alluminio, HOPE R
Hub USB 3.1 Tipo C, 8 in 1 HDMI/USB3.0/USB2.0/2xUSB3.1-C/RJ45/SD/TF, alluminio, HOPE R
5,0Punteggio medio: 5,0 su 5Numero di recensioni: 1
28,16 €
8% Buono acquisto
Venditore: TorentSolutions