Cisco Catalyst 1200-16P-2G - Switch - L3 - Smart - 16 porte 10/100/1000 (PoE+)

503,67 €

più 25,00 € di spedizione

Direttamente a casa tua

gio 29 – ven 30 ottobre

Reso gratuito – 14 giorni

Le nostre offertemigliori
Hub e molto altro
Prodotti simili
Immagine prodotto di Cisco SG250-50 Gestito L2/L3 Gigabit Ethernet (10/100/1000) Nero 1U
Cisco SG250-50 Gestito L2/L3 Gigabit Ethernet (10/100/1000) Nero 1U
870,35 €
Venditore: IT-Planet
Immagine prodotto di Cisco Catalyst 1200-8FP-2G - Switch - L3 - Smart - 8 porte 10/100/1000 (PoE+)
Cisco Catalyst 1200-8FP-2G - Switch - L3 - Smart - 8 porte 10/100/1000 (PoE+)
321,23 €
Venditore: VISO
Immagine prodotto di Cisco Catalyst 1300-8FP-2G - Switch - L3 - gestito - 8 porte 10/100/1000 (PoE+)
Cisco Catalyst 1300-8FP-2G - Switch - L3 - gestito - 8 porte 10/100/1000 (PoE+)
579,60 €
Spedizione gratuita
Venditore: Schnaeppchen-Schuppen
Immagine prodotto di Cisco Catalyst 1300-16P-2G - Switch - L3 - gestito - 16 porte 10/100/1000 (PoE+)
Cisco Catalyst 1300-16P-2G - Switch - L3 - gestito - 16 porte 10/100/1000 (PoE+)
740,57 €
Venditore: IT-Planet
Immagine prodotto di Cisco Catalyst 1200-8T-E-2G - Switch - Gigabit Ethernet
Cisco Catalyst 1200-8T-E-2G - Switch - Gigabit Ethernet
252,16 €
Spedizione gratuita
Venditore: Schnaeppchen-Schuppen
Immagine prodotto di Cisco Catalyst 1300-48FP-4G - Switch - L3 - gestito - 48 porte 10/100/1000 (PoE+)
Cisco Catalyst 1300-48FP-4G - Switch - L3 - gestito - 48 porte 10/100/1000 (PoE+)
1.935,37 €
Spedizione gratuita
Venditore: IT-Planet
Immagine prodotto di Cisco Catalyst 1300-24XS - Switch - L3 - Smart
Cisco Catalyst 1300-24XS - Switch - L3 - Smart
2.553,37 €
Spedizione gratuita
Venditore: IT-Planet
Immagine prodotto di Cisco Catalyst 1300-48P-4G - Switch - L3 - gestito - 48 porte 10/100/1000 (PoE+)
Cisco Catalyst 1300-48P-4G - Switch - L3 - gestito - 48 porte 10/100/1000 (PoE+)
1.090,77 €
Spedizione gratuita
Venditore: IT-Planet
Immagine prodotto di Cisco Catalyst 1300-48P-4X - Switch - L3 - gestito - 48 porte 10/100/1000 (PoE+)
Cisco Catalyst 1300-48P-4X - Switch - L3 - gestito - 48 porte 10/100/1000 (PoE+)
1.814,56 €
Venditore: Shop-Mediarado
Immagine prodotto di Cisco Catalyst 1200-48P-4G - Switch - L3 - Smart - 48 porte 10/100/1000 (PoE+)
Cisco Catalyst 1200-48P-4G - Switch - L3 - Smart - 48 porte 10/100/1000 (PoE+)
1.003,14 €
Venditore: Shop-Mediarado
Immagine prodotto di Cisco Catalyst 9500 - Network Advantage - Switch
Cisco Catalyst 9500 - Network Advantage - Switch
7.719,85 €
Spedizione gratuita
Venditore: IT-Planet
Immagine prodotto di Cisco Catalyst 1000-24FP-4G-L - Switch - gestito - 24 x 10/100/1000 (PoE+)
Cisco Catalyst 1000-24FP-4G-L - Switch - gestito - 24 x 10/100/1000 (PoE+)
1.142,27 €
Spedizione gratuita
Venditore: IT-Planet
Immagine prodotto di Cisco Catalyst 1300-8P-E-2G - Switch - L3 - gestito - 8 porte 10/100/1000 (PoE+)
Cisco Catalyst 1300-8P-E-2G - Switch - L3 - gestito - 8 porte 10/100/1000 (PoE+)
449,61 €
Venditore: TEC-MORE
Immagine prodotto di Cisco Catalyst 9200 - Network Advantage - Switch
Cisco Catalyst 9200 - Network Advantage - Switch
2.913,87 €
-103,00 €
2.810,87 €
Spedizione gratuita
Venditore: IT-Planet
Immagine prodotto di Cisco Catalyst 9300 - Network Advantage - Switch
Cisco Catalyst 9300 - Network Advantage - Switch
14.727,97 €
-1.446,12 €
13.281,85 €
Spedizione gratuita
Venditore: IT-Planet
Immagine prodotto di Cisco Catalyst 1300-24P-4X - Switch - L3 - gestito - 24 porte 10/100/1000 (PoE+)
Cisco Catalyst 1300-24P-4X - Switch - L3 - gestito - 24 porte 10/100/1000 (PoE+)
1.111,37 €
Spedizione gratuita
Venditore: IT-Planet
Immagine prodotto di Cisco Catalyst 1300-24P-4G - Switch - L3 - gestito - 24 porte 10/100/1000 (PoE+)
Cisco Catalyst 1300-24P-4G - Switch - L3 - gestito - 24 porte 10/100/1000 (PoE+)
822,97 €
-61,80 €
761,17 €
Venditore: IT-Planet
Immagine prodotto di Cisco Catalyst 1300-24FP-4X - Switch - L3 - gestito - 24 porte 10/100/1000 (PoE+)
Cisco Catalyst 1300-24FP-4X - Switch - L3 - gestito - 24 porte 10/100/1000 (PoE+)
1.456,94 €
Spedizione gratuita
Venditore: Dealsupply
Immagine prodotto di Cisco Catalyst 9200 - Network Advantage - Switch
Cisco Catalyst 9200 - Network Advantage - Switch
1.848,85 €
Spedizione gratuita
Venditore: IT-Planet

Maggiori informazioni sul prodotto

Descrizione e dati del prodotto

Informazioni generali
Tipo di dispositivo
Switch - 16 porte - L3 - Smart
Tipo di alloggiamento
Montabile su rack
Sottotipo
Gigabit Ethernet
Porte
16 x 10/100/1000 (PoE+) + 2 x Gigabit Ethernet SFP
Power Over Ethernet (PoE)
PoE+
Budget PoE
120 W
Prestazioni
Velocità di inoltro (pacchetti da 64 byte): 26,78 Mpps
Capacità di commutazione: 36 Gbps
Capacità
Istanza MSTP: 8
Istanze PVST+: 126
Istanze RPVST+: 126
Gruppi di aggregazione di link: 4
Porte di aggregazione dei collegamenti: 8
VLAN attive: 255
Gruppi multicast IGMP: 255
Route IPv4 (statiche): 32
Interfacce IPv4: 16
Regole ACL: 512
Code di priorità: 8
Dimensione buffer compresso: 1,5 MB
Dimensione della tabella degli indirizzi MAC
8.000 voci
Supporto frame jumbo
9.000 byte
Protocollo di routing
STP, routing IP statico, MSTP, RSTP, IGMP, IGMPv2, IGMPv3, CIDR, MLD, MLDv2, Bonjour
Protocollo di gestione remota
CLI, Telnet, SSH, SSH-2, DHCP, ICMP, SNMP, RADIUS, Syslog, HTTP, HTTPS, SNMP 2c, SNMP 3, RMON, TFTP, SCP
Algoritmo di crittografia
SSL
Metodo di autenticazione
RADIUS
Caratteristiche
Senza ventola, QoS, supporto ACL, pulsante di risparmio energetico, EEE, PVST+, aggregazione di link, raggruppamento di porte, supporto LACP, LAG, supporto VLAN, VLAN di sorveglianza automatica, VLAN ospite, VLAN basate su porta, VLAN basate su tag, gestione VLAN, VLAN voce, VSDP, implementazione zero-touch, GARP, GVRP, snooping IGMP, interrogatore IGMP, rilevamento loopback, UDP, supporto BOOTP, protezione loop STP, SCT, SSD, sistemi affidabili, sicurezza delle porte, BSC, MSC, controllo delle tempeste, controllo delle tempeste sconosciute, protezione dagli attacchi DoS, proxy TCP/UDP, CoS basato su DSCP, SP, accodamento WRR, ToS, supporto DiffServ, EQS, limitazione della quota di accesso, congestione TCP, supporto SNTP, supporto TFTP, client DHCP, Client DNS, trap SNMP, aggiornamento firmware remoto, funzione di diagnostica cavi, server DHCP, mirroring porte, SCP, mirroring VLAN, client Telnet, rilevamento lunghezza cavi, protezione chip, integrità di avvio, LLDP, LLDP-MED, CDP, pulsante di reset, funzionamento porte a tempo, dual-stack IPv4 e IPv6, server Telnet, DAD, path MTU discovery, WRR, Unicast Storm Control, protezione DoS, prevenzione del blocco HoL, relay DHCP, RPVST+, supporto MSTP, routing di livello 3
Certificazioni di prodotto
IEEE 802.1x, IEEE 802.3az, IEEE 802.1D, IEEE 802.1w, IEEE 802.1s, IEEE 802.3ad (LACP), IEEE 802.1Q, IEEE 802.1p, IEEE 802.1ab (LLDP), IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z, IEEE 802.3at, IEEE 802.3af
Processore
X ARM: 1,4 GHz
RAM
1 GB DDR4 SDRAM
Memoria flash
512 MB
Indicatori di stato
Sistema, collegamento/attività/velocità, PoE
Espansione/Connettività
Interfacce
16 x 100/1000/2,5G/5G (PoE+) RJ-45
2 x 1000Base-X SFP
1 x console RJ-45
1 x console USB-C
Alimentazione
Alimentatore
Alimentatore interno
Tensione di rete
Corrente alternata 100-240 V (50 - 60 Hz)
Varie
Accessori inclusi nella fornitura
Scheda puntatore
MTBF
706.983 ore
Certificazioni del prodotto
Plug and Play, RFC768, RFC783, RFC791, RFC792, RFC793, RFC813, RFC826, RFC879, RFC896, RFC854, RFC855, RFC856, RFC858, RFC894, RFC919, RFC920, RFC922, RFC950, RFC951, RFC1042, RFC1071, RFC1123, RFC1141, RFC1155, RFC1157, RFC1213, RFC1215, RFC1286, RFC1350, RFC1442, RFC1451, RFC1493, RFC1533, RFC1541, RFC1542, RFC1573, RFC1624, RFC1643, RFC1700, RFC1757, RFC1867, RFC1907, RFC2011, RFC2012, RFC2013, RFC2030, RFC2131, RFC2132, RFC2233, RFC2576, RFC2616, RFC2618, RFC2665, RFC2666, RFC2674, RFC2737, RFC2819, RFC2863, RFC3164, RFC3176, RFC3411, RFC3412, RFC3413, RFC3414, RFC3415, RFC3416, RFC4330, RFC4443, RFC4291, RFC2460, RFC4861, RFC4862, RFC1981, RFC4007, RFC3484, RFC5214, RFC4293, RFC3595, CSA 22.2, FCC CFR47 Parte 15, UL 62368, WEEE
Dimensioni e peso
Larghezza
26,8 cm
Profondità
29,7 cm
Altezza
4,4 cm
Peso
2,38 kg
del produttore
Assistenza e supporto
limitata - A vita - Tempo di risposta: entro il giorno lavorativo successivo
Assistenza tecnica - - 1 anno
Condizioni ambientali
Temperatura minima di esercizio
-5 °C
Temperatura massima di esercizio
50 °C
Umidità relativa consentita durante il funzionamento
10 - 90% UR (senza condensa)
Temperatura minima di stoccaggio
-25 °C
Temperatura massima di stoccaggio
70 °C
Umidità relativa consentita durante lo stoccaggio
10 - 90% UR (senza condensa)


Cisco Catalyst 1200-16P-2G - Switch - L3 - Smart - 16 x 10/100/1000 (PoE+) + 2 x Gigabit Ethernet SFP - Montabile su rack - PoE+ (120 W)
Produttore
Numero di porte
16
Caratteristiche di rete
Configurazione remota
VPN
WLAN
Potenza
120 W
Colore
Grigio
Tensione
100 V
Peso
2.38 kg
Numero di pezzi
1
Codice del produttore
C1200-16P-2G
Codice EAN
0889728521666
889728521666

Produttore
Numero di porte
16
Caratteristiche di rete
Configurazione remota
VPN
WLAN
Potenza
120 W
Colore
Grigio
Tensione
100 V
Peso
2.38 kg
Numero di pezzi
1
Codice del produttore
C1200-16P-2G
Codice EAN
0889728521666
889728521666
Si abbina bene anche a questo
Immagine prodotto di TRUST Trust Tastiera Trezo Mouse incluso Universale RF senza fili QWERTZ Tedesco Nero
TRUST Trust Tastiera Trezo Mouse incluso Universale RF senza fili QWERTZ Tedesco Nero
4,7Punteggio medio: 4,7 su 5Numero di recensioni: 37
41,11 €
Venditore: TEC-MORE
Immagine prodotto di Sony 1000045435 periferica di gioco Multicolore Bluetooth/USB Gamepad Analogico/Digitale PlayStation 5
Sony 1000045435 periferica di gioco Multicolore Bluetooth/USB Gamepad Analogico/Digitale PlayStation 5
5,0Punteggio medio: 5,0 su 5Numero di recensioni: 9
136,00 €
Spedizione gratuita
Venditore: Morelenet
Immagine prodotto di Supporto per proiettore - Supporto per proiettore - 4 in 1 - Montaggio a soffitto - Montaggio a parete - fino a 25 kg - Bianco
Supporto per proiettore - Supporto per proiettore - 4 in 1 - Montaggio a soffitto - Montaggio a parete - fino a 25 kg - Bianco
23,99 €
23,99 €
5% Buono acquisto
Venditore: Zenwire
Immagine prodotto di Iiyama 27W LCD Projective Capacitive 10-Points - Schermo piatto (tft/lcd)
Iiyama 27W LCD Projective Capacitive 10-Points - Schermo piatto (tft/lcd)
2.227,28 €
-1.223,29 €
1.003,99 €
Spedizione gratuita
Il prodotto appartiene alla classe di efficienza energetica F.
Venditore: Dealsupply
Immagine prodotto di Brother PC201 - Nero - Nastro - per Brother MFC-1770, MFC-1780, MFC-1870, MFC-1970
Brother PC201 - Nero - Nastro - per Brother MFC-1770, MFC-1780, MFC-1870, MFC-1970
137,84 €/1m
44,11 €
Venditore: geniuzcom
Immagine prodotto di PC Case - THERMALTAKE - View 380 TG ARGB - Mid Tower - ATX - Tempered Glass - Black
PC Case - THERMALTAKE - View 380 TG ARGB - Mid Tower - ATX - Tempered Glass - Black
119,00 €
Spedizione gratuita
Venditore: TECNOSHOPPING
Immagine prodotto di LUXTOM | Rampa di carico in plastica, 2 pezzi, portata 3000 kg, 90x31x17, rampe di carico, rampa, rampe per auto, rampa di carico, rampa di plastica
LUXTOM | Rampa di carico in plastica, 2 pezzi, portata 3000 kg, 90x31x17, rampe di carico, rampa, rampe per auto, rampa di carico, rampa di plastica
4,8Punteggio medio: 4,8 su 5Numero di recensioni: 36
46,99 €
-2%
45,99 €
2% di sconto a partire da 2 pezzi
Venditore: Luxtom
Immagine prodotto di Olympia A 296 Plus - Plastificatrice - Plastificatrice a caldo o a freddo - Astuccio - 23 cm
Olympia A 296 Plus - Plastificatrice - Plastificatrice a caldo o a freddo - Astuccio - 23 cm
5,0Punteggio medio: 5,0 su 5Numero di recensioni: 2
29,99 €
Venditore: AddTronic
Immagine prodotto di DELL P Series P2423DE LED display 60,5 cm (23.8pollici) 2560 x 1440 Pixel Quad HD LCD Nero
DELL P Series P2423DE LED display 60,5 cm (23.8pollici) 2560 x 1440 Pixel Quad HD LCD Nero
348,99 €
Spedizione gratuita
Il prodotto appartiene alla classe di efficienza energetica F.
Venditore: Onlyforweb
Immagine prodotto di itenga 50 x Marmeladen Etikett Erdbeer 4,5x3,8cm 100% selbstgemacht Sticker
itenga 50 x Marmeladen Etikett Erdbeer 4,5x3,8cm 100% selbstgemacht Sticker
145,99 €
Spedizione gratuita
Venditore: Dealsupply
Immagine prodotto di Teltonika RUTX10 wireless router Gigabit Ethernet Dual-band (2.4 GHz / 5 GHz) White
Teltonika RUTX10 wireless router Gigabit Ethernet Dual-band (2.4 GHz / 5 GHz) White
213,20 €
Venditore: TEC-MORE
Immagine prodotto di Logitech Logitech Signature Slim K950 - Tastiera - 100%
Logitech Logitech Signature Slim K950 - Tastiera - 100%
2,5Punteggio medio: 2,5 su 5Numero di recensioni: 2
74,68 €
Venditore: Whooki
Immagine prodotto di BE QUIET fan! PURE WINGS 3 140mm PWM high-speed
BE QUIET fan! PURE WINGS 3 140mm PWM high-speed
5,0Punteggio medio: 5,0 su 5Numero di recensioni: 1
18,17 €
Venditore: Warehouse
Immagine prodotto di be quiet! BC051 be quiet! MULTI POWER CABLE Kabel CM-61050
be quiet! BC051 be quiet! MULTI POWER CABLE Kabel CM-61050
9,18 €/1m
9,18 €
Venditore: TEC-MORE
Immagine prodotto di Olli Dittrichs TV-Zyklus
Olli Dittrichs TV-Zyklus
19,99 €
Venditore: artbook-service
Immagine prodotto di Renkforce RF-5608686 Toner einzeln ersetzt HP HP415A (W2031A) Gelb Toner (RF-5608686)
Renkforce RF-5608686 Toner einzeln ersetzt HP HP415A (W2031A) Gelb Toner (RF-5608686)
87,49 €
Venditore: Sotel
Immagine prodotto di Hama Kameratasche Matera 100 Colt schwarz              121335
Hama Kameratasche Matera 100 Colt schwarz 121335
35,00 €
Spedizione gratuita
Venditore: ELFEZONE
Immagine prodotto di MSI - MAG FORGE 120A AIRFLOW - PC Case - Mid-Tower
MSI - MAG FORGE 120A AIRFLOW - PC Case - Mid-Tower
72,99 €
Spedizione gratuita
Venditore: SuperMerchant
Immagine prodotto di Epson T46S1 - 25 ml - Photo schwarz - Original - Tintenpatrone - für SureColor SC-P700
Epson T46S1 - 25 ml - Photo schwarz - Original - Tintenpatrone - für SureColor SC-P700
30,72 €
Venditore: TisknuLevneCZ
Immagine prodotto di HP Pro Laminator 600 A3 - Laminator - Heiß- oder Kaltlaminierer - Beutel - 33 cm (3164)
HP Pro Laminator 600 A3 - Laminator - Heiß- oder Kaltlaminierer - Beutel - 33 cm (3164)
3,0Punteggio medio: 3,0 su 5Numero di recensioni: 2
107,46 €
Venditore: AddTronic
Immagine prodotto di Canon 6411B001 Canon PGI-72 CO Chroma Optimizer
Canon 6411B001 Canon PGI-72 CO Chroma Optimizer
18,47 €
Venditore: VISO
Immagine prodotto di Brother HLL5100DNTTG2 Brother HL-L5100DNTT Stampante laser/LED A4 1200 x 1200DPI
Brother HLL5100DNTTG2 Brother HL-L5100DNTT Stampante laser/LED A4 1200 x 1200DPI
4,9Punteggio medio: 4,9 su 5Numero di recensioni: 10
1.565,99 €
Spedizione gratuita
Venditore: Dealsupply
Immagine prodotto di Batteria al litio XCell X9V-B da 9V, confezionata in blister, con capacità di 1200mAh, ideale per rilevatori di fumo e sistemi di sicurezza
Batteria al litio XCell X9V-B da 9V, confezionata in blister, con capacità di 1200mAh, ideale per rilevatori di fumo e sistemi di sicurezza
9,02 €
Venditore: Whooki

Ancora nessuna recensione dei clienti disponibile

Per questo prodotto non sono ancora disponibili recensioni.

I nostri suggerimenti per te
Immagine prodotto di Cisco C9606R
Cisco C9606R
Usato
6.539,47 €
Spedizione gratuita
Venditore: IT-Planet
Immagine prodotto di HPE ANW 5406R 44GT PoE+ and 4 port SFP+ v3 zl2 Switch
HPE ANW 5406R 44GT PoE+ and 4 port SFP+ v3 zl2 Switch
5.556,85 €
Spedizione gratuita
Venditore: IT-Planet
Immagine prodotto di Cisco SG250-50 Gestito L2/L3 Gigabit Ethernet (10/100/1000) Nero 1U
Cisco SG250-50 Gestito L2/L3 Gigabit Ethernet (10/100/1000) Nero 1U
870,35 €
Venditore: IT-Planet
Immagine prodotto di Satechi ST-UCM1HM Hub di interfaccia USB Tipo-C 5000 Mbit/s Grigio
Satechi ST-UCM1HM Hub di interfaccia USB Tipo-C 5000 Mbit/s Grigio
4,0Punteggio medio: 4,0 su 5Numero di recensioni: 2
159,90 €
Venditore: MyCoolcase
Immagine prodotto di Extralink Switch Gigabit PoE/PoE+ Managed 16 porte 2× SFP, 330 W, L2, Rack 19"
Extralink Switch Gigabit PoE/PoE+ Managed 16 porte 2× SFP, 330 W, L2, Rack 19"
4,5Punteggio medio: 4,5 su 5Numero di recensioni: 2
183,98 €
Spedizione gratuita2% di sconto a partire da 2 pezzi
Venditore: Batna24
Immagine prodotto di Satechi, Hub multiporta USB-C 7-in-1 1Gbit Ethernet 100W PD, argento
Satechi, Hub multiporta USB-C 7-in-1 1Gbit Ethernet 100W PD, argento
5,0Punteggio medio: 5,0 su 5Numero di recensioni: 3
68,56 €
Spedizione gratuita
Venditore: Shelter
Immagine prodotto di Ubiquiti UniFi Network Video Recorder Instant Kit - Switch - 6 porte
Ubiquiti UniFi Network Video Recorder Instant Kit - Switch - 6 porte
948,05 €
Venditore: NetworkTechnologies
Immagine prodotto di Reyee RG-NBS5100-48GT4SFP Dispositivo di rete per switch gestiti cloud L3
Reyee RG-NBS5100-48GT4SFP Dispositivo di rete per switch gestiti cloud L3
626,25 €
Venditore: NetworkTechnologies
Immagine prodotto di NETGEAR 8x1G PoE+ 110W 1x1G and 1xSFP Managed Switch
NETGEAR 8x1G PoE+ 110W 1x1G and 1xSFP Managed Switch
5,0Punteggio medio: 5,0 su 5Numero di recensioni: 1
805,15 €
Venditore: NetworkTechnologies
Immagine prodotto di Splitter HDMI, 1x ingresso, 8x uscite risoluzione 4K x 2K, HOPE R
Splitter HDMI, 1x ingresso, 8x uscite risoluzione 4K x 2K, HOPE R
42,38 €
42,38 €
8% Buono acquisto
Venditore: TorentSolutions
Immagine prodotto di Splitter HOPE R, HDMI 2.0 4K@60Hz HDR, 3D con HDCP 2.2, 1 ingresso 4 uscite, nero
Splitter HOPE R, HDMI 2.0 4K@60Hz HDR, 3D con HDCP 2.2, 1 ingresso 4 uscite, nero
38,60 €
38,60 €
8% Buono acquisto
Venditore: TorentSolutions
Immagine prodotto di Adattatore - Hub USB-C 4 in 1 - HDMI 4K - VGA Full HD - USB 3.0 - PD 87W - Adattatore multiporta
Adattatore - Hub USB-C 4 in 1 - HDMI 4K - VGA Full HD - USB 3.0 - PD 87W - Adattatore multiporta
4,9Punteggio medio: 4,9 su 5Numero di recensioni: 9
14,53 €
19,99 €
5% Buono acquisto
Venditore: Zenwire
Immagine prodotto di Adattatore - Hub USB-C 7 in 1 - HDMI 4K - SD - USB 3.0 - Thunderbolt 3 - per MacBook Pro Air M1 M2 M3 - per Samsung
Adattatore - Hub USB-C 7 in 1 - HDMI 4K - SD - USB 3.0 - Thunderbolt 3 - per MacBook Pro Air M1 M2 M3 - per Samsung
4,9Punteggio medio: 4,9 su 5Numero di recensioni: 9
25,85 €
27,99 €
5% Buono acquisto
Venditore: Zenwire
Immagine prodotto di Adattatore - Hub USB-C 7 in 1 - HDMI 4K - USB 3.0 - SD - PD - per MacBook - per Windows
Adattatore - Hub USB-C 7 in 1 - HDMI 4K - USB 3.0 - SD - PD - per MacBook - per Windows
24,99 €
-12%
21,99 €
Venditore: Zenwire
Immagine prodotto di Adattatore - Hub USB-C 9 in 1 - HDMI - RJ-45 Fast Ethernet - SD - Power Delivery 3.0 - per Apple MacBook - per Andoid
Adattatore - Hub USB-C 9 in 1 - HDMI - RJ-45 Fast Ethernet - SD - Power Delivery 3.0 - per Apple MacBook - per Andoid
4,9Punteggio medio: 4,9 su 5Numero di recensioni: 9
18,99 €
20,99 €
5% Buono acquisto
Venditore: Zenwire
Immagine prodotto di Mini adattatore - Carplay - Android - per auto - senza fili - CarLink Audio USB USB-C - 10 m
Mini adattatore - Carplay - Android - per auto - senza fili - CarLink Audio USB USB-C - 10 m
23,99 €
23,99 €
5% Buono acquisto
Venditore: Zenwire
Immagine prodotto di 3 in 1 da USB 3.1 Type-C a HDMI 4K@60Hz, VGA e connessione audio da 3,5 mm, nero, HOPE R
3 in 1 da USB 3.1 Type-C a HDMI 4K@60Hz, VGA e connessione audio da 3,5 mm, nero, HOPE R
30,95 €
30,95 €
8% Buono acquisto
Venditore: TorentSolutions
Immagine prodotto di Netgear GS724TP-200EUS Switch NETGEAR 24x GE GS724TP-200EUS Smart 24-Port GB POE
Netgear GS724TP-200EUS Switch NETGEAR 24x GE GS724TP-200EUS Smart 24-Port GB POE
489,90 €
Venditore: NetworkTechnologies
Immagine prodotto di HOPE R HDMI Switch 4 ingressi 1 uscita HDMI e audio, telecomando, HDR+ARC supporta 3D e UHD 4K, nero
HOPE R HDMI Switch 4 ingressi 1 uscita HDMI e audio, telecomando, HDR+ARC supporta 3D e UHD 4K, nero
29,60 €
29,60 €
8% Buono acquisto
Venditore: TorentSolutions
Immagine prodotto di Hub USB 3.1 Tipo C, 8 in 1 HDMI/USB3.0/USB2.0/2xUSB3.1-C/RJ45/SD/TF, alluminio, HOPE R
Hub USB 3.1 Tipo C, 8 in 1 HDMI/USB3.0/USB2.0/2xUSB3.1-C/RJ45/SD/TF, alluminio, HOPE R
5,0Punteggio medio: 5,0 su 5Numero di recensioni: 1
28,16 €
28,16 €
8% Buono acquisto
Venditore: TorentSolutions